EB IT Support LTD - ISP Outage due to Third Party Fault – Incident details

All systems operational

ISP Outage due to Third Party Fault

Resolved
Major outage
Started 11 days agoLasted about 15 hours

Affected

Server 1 | Remote Apps

Major outage from 3:30 AM to 4:55 PM, Operational from 4:55 PM to 5:45 PM, Degraded performance from 5:45 PM to 6:45 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    A Fix was implemented, but our speeds are still lower than expected. we are keeping this status open to keep in the loop with what we know.

    We were made aware that during the night at 4am the internet cable was cut during a third party repair, it was then back filled with concrete before the issue was realized. Once this was realized engineers have been on site digging up the concrete to work out exactly what is happening at 4:30pm, 15 hours after the downtime occured the internet was restored, but slow performance is still being monitored at our S1 location.

  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    We are aware that the whole of Boston is currently down and currently don't have an ETA of when this issue will be resolved. Engineers are on site.

  • Identified
    Identified

    Our ISP has identified an issue within Boston regarding an issue that took off the whole of Boston by a 3rd party performing works.