EB IT Support LTD - Website unavailable – Incident details

Website unavailable

Resolved
Operational
Started about 2 months agoLasted about 3 hours

Affected

Server 1 | Website Hosting

Operational from 3:08 PM to 5:41 PM

Updates
  • Resolved
    Resolved

    Resolved

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We are continuing to work on a fix for this incident.

    Power supply fault