EB IT Support LTD - Website hosting issue – Incident details

All systems operational

Website hosting issue

Resolved
Major outage
Started 16 days agoLasted about 8 hours

Affected

Dashboard

Major outage from 12:20 PM to 2:41 PM, Degraded performance from 2:41 PM to 8:31 PM

Server 1 | Remote Apps

Major outage from 12:20 PM to 2:41 PM, Degraded performance from 2:41 PM to 8:31 PM

Third Party Services

CLOUDFLARE

CDN Cache

Firewall

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We believe a fix has been implemented by cloud flare.

  • Investigating
    Investigating

    We are currently investigating this incident.

    We are currently aware of a cloud flare outage causing websites and domains to be unavailable this may affect emails and websites during this outage.

    We are unable to fix any issue with these services during this time