EB IT Support LTD - Internet outage. – Incident details
All systems operational
Internet outage.
Resolved
Major outage
Started 3 months agoLasted about 2 hours
Affected
Server 1 | Remote Apps
Major outage from 9:18 AM to 11:12 AM
Updates
Resolved
Resolved
The broadband provider has finished with there outage and we are now back up and running.
Identified
Identified
We are continuing to work on a fix for this incident. We are now made aware of scheduled downtime for up to 3 hours for this downtime. We will post an update when we have an answer.