EB IT Support LTD - Connectivity Slow to Websites – Incident details

Connectivity Slow to Websites

Resolved
Operational
Started 9 days agoLasted about 2 hours

Affected

Server 1 | Website Hosting

Degraded performance from 11:30 AM to 12:39 PM, Operational from 12:39 PM to 1:12 PM

Updates
  • Resolved
    Resolved

    Issue now seems to be resolved.

  • Monitoring
    Monitoring

    Issue seems to be resolved, but we are keeping this status open for the next few hours.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We are currently speaking to our broadband provider, and currently an issue has been identified out our local exchange. Due to this the speeds of our broadband is currently limited.

    This currently affects Server 1 Only.